股票入门基础知识   股票交易指南   买卖攻略   如何看开盘   如何看盘中   如何看尾盘   如何看涨停板   如何看成交量   K线图解   在线看盘一   在线看盘二
      
      看盘培训    选股方法    基本面选股    技术面选股    技术面分析    技术分析理论    基本面分析    炒股心理    老股民经验    中长线技巧     在线看盘三
【基本面选股】 【技术面选股】 【选股方法】

通达信低买选股公式

  以下是通达信低买选股公式(无源码的请下载附件导入)

  通达信低买选股公式

  VAR1:=(HIGH+LOW+CLOSE)/3;

  VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));

  150,COLORBLUE;

  100;

  0;

  -100;

  -150;

  BB: EMA(VAR2,2),LINETHICK2,COLORWHITE;

  VAR3:=MA(VOL,5);

  VAR4:=MA(VOL,10);

  VAR5:=MA(VOL,60);

  VAR6:=MA(CLOSE,5);

  VAR7:=MA(CLOSE,8);

  VAR8:=MA(CLOSE,25);

  VAR9:=MA(CLOSE,60);

  VARA:=CROSS(VAR2,BB) AND VAR2》80 AND VOL》VAR3 AND VOL》VAR4 AND VOL》VAR5 AND VAR6》VAR9 AND VAR7》VAR9 AND VAR8》VAR9 AND OPEN《VAR6 AND CLOSE》VAR6;

  STICKLINE(VARA,130,-100,3,0),COLORRED;

  底部:=CROSS(BB,-100);

  DRAWICON(底部,-100,1);

  顶部:=CROSS(150,BB);

  DRAWICON(顶部,150,2);